<!DOCTYPE html>
<!--[if IE 7 ]>    <html class="ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<meta name="author" content="">

<meta name="theme-color" content="#0077ef">

<meta name="msapplication-navbutton-color" content="#0077ef">

<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">

<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE,chrome=1">

<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="google-site-verification" content="trVzzUnhbn3wWh3CsTjt-X1__kRMNooyGXfUvnEMPqA" />
<script type="text/javascript">
            var domain = window.location.hostname;
            var isMobile = false;   
//            if( /Android|webOS|iPhone|iPod|BlackBerry|Docomo|Mobile|Palm|AvantGo|Windows CE|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
//            isMobile= true;
//            }
            if( /iPhone|Android|iPod|Blackberry|Palm|Mobile|AvantGo|Docomo/i.test(navigator.userAgent) ) {
            isMobile= true;
            }
            var pathname = window.location.pathname;
            if(isMobile == false && domain =='m.crictracker.com'){
                window.location = "https://www.crictracker.com"+pathname;
            }
       
            if(isMobile == true && domain == 'www.crictracker.com'){
                window.location = "https://m.crictracker.com"+pathname;
            }
        </script>

<link rel="apple-touch-icon" sizes="180x180" href="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/apple-touch-icon.png">
<link rel="icon" type="image/png" href="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/manifest.json">
<link rel="mask-icon" href="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/favicon.png">
<meta name="apple-mobile-web-app-title" content="Crictracker">
<meta name="application-name" content="Crictracker">
<meta name="msapplication-TileColor" content="#0077ef">
<meta name="msapplication-TileImage" content="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<script src="https://www.googletagmanager.com/gtag/js?id=UA-49665093-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49665093-1');
</script> <title>Ford Trophy 2019-20: Match 27, Canterbury vs Otago– Dream11 Fantasy Cricket Tips – Playing XI, Pitch Report &amp; Injury Update</title>

<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Ford Trophy 2019-20: Match 27, Canterbury vs Otago– Dream11 Fantasy Cricket Tips – Playing XI, Pitch Report & Injury Update">
<meta name="twitter:description" content="Nick Kelly is an obvious pick due to his red-hot form with the bat. He has scored 304 runs in seven games with one ton and two half-centuries.">
<meta name="twitter:image" content="https://www.crictracker.com/wp-content/uploads/2017/05/Neil-Broom.jpg">
<meta name="twitter:site" content="@cricketracker">


<meta name="description" content="Ford Trophy 2019-20 | Match 27, Canterbury vs Otago | Dream11 Fantasy Cricket Tips, Pitch Report, Probable Playing XIs, Weather reportFord Trophy 2019-20" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.crictracker.com/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ford Trophy 2019-20: Match 27, Canterbury vs Otago– Dream11 Fantasy Cricket Tips – Playing XI, Pitch Report &amp; Injury Update" />
<meta property="og:description" content="Ford Trophy 2019-20 | Match 27, Canterbury vs Otago | Dream11 Fantasy Cricket Tips, Pitch Report, Probable Playing XIs, Weather reportFord Trophy 2019-20" />
<meta property="og:url" content="https://www.crictracker.com/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/" />
<meta property="og:site_name" content="CricTracker" />
<meta property="article:publisher" content="https://www.facebook.com/Crictracker" />
<meta property="article:tag" content="Dream11 Fantasy" />
<meta property="article:tag" content="Fantasy Cricket" />
<meta property="article:tag" content="Fantasy News" />
<meta property="article:section" content="New Zealand" />
<meta property="article:published_time" content="2020-02-04T12:36:58+00:00" />
<meta property="fb:app_id" content="186473205021893" />
<meta property="og:image" content="https://www.crictracker.com/wp-content/uploads/2017/05/Neil-Broom.jpg" />
<meta property="og:image:secure_url" content="https://www.crictracker.com/wp-content/uploads/2017/05/Neil-Broom.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.crictracker.com/#website","url":"https://www.crictracker.com/","name":"CricTracker","description":"Latest Cricket News, Updates, Articles, Stats, Records, Etc","potentialAction":{"@type":"SearchAction","target":"https://www.crictracker.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.crictracker.com/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/#primaryimage","url":"https://www.crictracker.com/wp-content/uploads/2017/05/Neil-Broom.jpg","width":640,"height":400,"caption":"Neil Broom of New Zealand"},{"@type":"WebPage","@id":"https://www.crictracker.com/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/#webpage","url":"https://www.crictracker.com/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/","inLanguage":"en-US","name":"Ford Trophy 2019-20: Match 27, Canterbury vs Otago\u2013 Dream11 Fantasy Cricket Tips \u2013 Playing XI, Pitch Report &amp; Injury Update","isPartOf":{"@id":"https://www.crictracker.com/#website"},"primaryImageOfPage":{"@id":"https://www.crictracker.com/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/#primaryimage"},"datePublished":"2020-02-04T12:36:58+00:00","dateModified":"2020-02-04T12:36:58+00:00","author":{"@id":"https://www.crictracker.com/#/schema/person/9c0e20fc5b49957a6b30bfaf330f01bc"},"description":"Ford Trophy 2019-20 | Match 27, Canterbury vs Otago | Dream11 Fantasy Cricket Tips, Pitch Report, Probable Playing XIs, Weather reportFord Trophy 2019-20"},{"@type":["Person"],"@id":"https://www.crictracker.com/#/schema/person/9c0e20fc5b49957a6b30bfaf330f01bc","name":"CricTracker Staff","image":{"@type":"ImageObject","@id":"https://www.crictracker.com/#authorlogo","url":"https://secure.gravatar.com/avatar/878065ffa4a06df83f74e7be3e3953de?s=96&d=mm&r=g","caption":"CricTracker Staff"},"sameAs":[]},{"@type":"NewsArticle","@id":"https://www.crictracker.com/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/#article","mainEntityOfPage":{"@id":"https://www.crictracker.com/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/#webpage"},"headline":"Ford Trophy 2019-20: Match 27, Canterbury vs Otago\u2013 Dream11 Fantasy Cricket Tips \u2013 Playing XI, Pitch Report &#038; Injury Update","image":{"@type":"ImageObject","url":"https://www.crictracker.com/wp-content/uploads/2017/05/Neil-Broom.jpg","width":"800","height":"600"},"datePublished":"2020-02-04T12:36:58+05:30","dateModified":"2020-02-04T12:36:58+05:30","author":{"name":"CricTracker Staff","@id":"https://www.crictracker.com/#/schema/person/9c0e20fc5b49957a6b30bfaf330f01bc"},"publisher":{"@type":"Organization","name":"CricTracker Staff","logo":{"@type":"ImageObject","url":"https://www.crictracker.com/wp-content/themes/crictracker/images/favicon/favicon.png","width":"115","height":"60"}},"description":"Ford Trophy 2019-20: Match 27, Canterbury vs Otago\u2013 Dream11 Fantasy Cricket Tips \u2013 Playing XI, Pitch Report &#038; Injury Update"}]}</script>

<link rel='dns-prefetch' href='//static.apester.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.crictracker.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.crictracker.com/wp-includes/css/dist/components/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.crictracker.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.crictracker.com/wp-includes/css/dist/nux/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.crictracker.com/wp-includes/css/dist/editor/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://www.crictracker.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='https://www.crictracker.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.2' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#7fc04c;}
        [class^="mashicon-"], .onoffswitch-label, .onoffswitch2-label, .onoffswitch {
            border-radius: 3px;
        }[class^="mashicon-"] .text, [class*=" mashicon-"] .text{
    text-indent: -9999px !important;
    line-height: 0px;
    display: block;
    } 
    [class^="mashicon-"] .text:after, [class*=" mashicon-"] .text:after {
        content: "" !important;
        text-indent: 0;
        font-size:13px;
        display: block !important;
    }
    [class^="mashicon-"], [class*=" mashicon-"] {
        width:25%;
        text-align: center !important;
    }
    [class^="mashicon-"] .icon:before, [class*=" mashicon-"] .icon:before {
        float:none;
        margin-right: 0;
    }
    .mashsb-buttons a{
       margin-right: 3px;
       margin-bottom:3px;
       min-width: 0;
       width: 41px;
    }
    .onoffswitch, 
    .onoffswitch-inner:before, 
    .onoffswitch-inner:after 
    .onoffswitch2,
    .onoffswitch2-inner:before, 
    .onoffswitch2-inner:after  {
        margin-right: 0px;
        width: 41px;
        line-height: 41px;
    }[class*=" mashicon-"] .text, [class^=mashicon-] .text {
    font-family: "Proxima Nova";
    color: #fff;
}
</style>
<link rel='stylesheet' id='mashnet-styles-css' href='https://www.crictracker.com/wp-content/plugins/mashshare-networks/assets/css/mashnet.min.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashresp-styles-css' href='https://www.crictracker.com/wp-content/plugins/mashshare-responsive/assets/css/mashresp.min.css?ver=2.0.7' type='text/css' media='all' />
<style id='mashresp-styles-inline-css' type='text/css'>

        @media only screen and (max-width: 568px){
            .mashsb-buttons a {
                width: 41px;
            }
        }
        @media only screen and (max-width: 568px){
            [class^="mashicon-"] .text, [class*=" mashicon-"] .text {
                display: none;
            }
        }
</style>
<link rel='stylesheet' id='font-awesome-css' href='https://www.crictracker.com/wp-content/themes/crictracker/css/font-awesome.min.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://www.crictracker.com/wp-content/themes/crictracker/css/bootstrap.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='global-css' href='https://www.crictracker.com/wp-content/themes/crictracker/css/global.css?ver=3.5.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://static.apester.com/js/sdk/latest/apester-javascript-sdk.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/themes/crictracker/js/jquery-2.2.4.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/plugins/mashshare-google-analytics/assets/js/mashga.min.js?ver=1.0.9'></script>
<link rel='https://api.w.org/' href='https://www.crictracker.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crictracker.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crictracker.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.crictracker.com/?p=395796' />
<link rel="alternate" type="application/json+oembed" href="https://www.crictracker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crictracker.com%2Fford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crictracker.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crictracker.com%2Fford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update%2F&#038;format=xml" />
<meta property="fb:pages" content="600228316674560" />
<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.crictracker.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ef46b190-6c46-4dd0-85b5-6530de14e632';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.crictracker.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#0077ef';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.crictracker.com/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/amp/"><link rel="icon" href="https://www.crictracker.com/wp-content/uploads/2018/05/apple-touch-icon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.crictracker.com/wp-content/uploads/2018/05/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.crictracker.com/wp-content/uploads/2018/05/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://www.crictracker.com/wp-content/uploads/2018/05/apple-touch-icon.png" />
<script type="text/javascript">
var d = document.referrer, p=location.href || '', ta=window.location.ancestorOrigins || '', m='';
if(ta.length > 0 ){m=ta[ta.length-1];}
var dt = (new Date()).getTime();
document.write('<img src="//lg.ph.affinity.com/a?v=v1.9&s=cric&pid=div-gpt-ad-1545212451769-8&d='+encodeURIComponent(d)+'&p='+encodeURIComponent(p)+'&m='+encodeURIComponent(m)+'&tm='+dt+'" width="0" height="0" style="display:none !important">');
</script>
<script type=“text/javascript” src=“//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js”></script>
<meta property="fb:pages" content="600228316674560" />
<meta property="fb:pages" content="307083702751174" />
<meta property="fb:pages" content="1644838162470778" />
<meta name="p:domain_verify" content="195bbe55be30c5d6ff0e09090afb9684" />
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({photo:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/crictracker/loader.js');
</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"jusnq1rcy520uW", domain:"crictracker.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=jusnq1rcy520uW" style="display:none" height="1" width="1" alt="" /></noscript>

<script>
(function(){function LS(){var o='script',s=top.document,a=s.createElement(o),m=s.getElementsByTagName(o)[0],p=location.protocol,t="https:"==p?"s":"",d=new Date(),u=p+'//hb'+t+'.ph.affinity.com/v5/crictracker.com/inparaHVR.php?t='+d.getDate()+d.getMonth()+d.getHours();a.async=1;a.src=u;m.parentNode.insertBefore(a,m)}
try{if(!top.__aff_rssing){LS()}}catch(e){}})()
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/138639789/Crictracker_Desktop_IPL_300x250', [300, 250], 'div-gpt-ad-1576757195127-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script> </head>
<body class="single-story">

<div class="search-overlay"></div>
<header class="main-header">
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<div class="clearfix">
<div class="logo">
<a href="https://www.crictracker.com"><img src="https://www.crictracker.com/wp-content/themes/crictracker/images/ct-logo.png" alt="ct-logo" /></a>
<a id="showSideMenu" onClick="$('.site-menu').addClass('active');" href="javascript:void(0);">
<span class="menu-bar"></span>
<span> Menu</span></a>
<a href="https://www.crictracker.com" class="static-mobile-logo"></a>
<div class="links">
<div class="new-link">


</div>


 <a href="#" class="search-icon open-searchBox"></a>
</div>
</div>
<div id="searchToggle" class="ct-search">
<script>
  (function() {
    var cx = 'partner-pub-7785168419440214:8161364283';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>

</div>
<div class="top-menu">
<ul class="clearfix">
<li class="new-link">


</li>



</ul>
</div>

</div>
</div>
</div>
</div>
</header>
<div class="ct-menu">
<div class="container">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<nav>
<ul class="clearfix">
<li><a href="https://www.crictracker.com/"><i class="css-home"></i>Home</a></li> <li><a href="https://www.crictracker.com/cricket-news/"><i class="css-news"></i>News</a></li> <li><a href="https://www.crictracker.com/t20/ipl-indian-premier-league/"><i class="css-ipl"></i>IPL</a></li> <li><a href="https://www.crictracker.com/t20/bbl-big-bash-league/"><i class="css-bbl"></i>BBL</a></li> <li><a href="https://www.crictracker.com/fantasy-cricket/"><i class="css-fantasy-tips"></i>Fantasy Tips</a></li> <li><a href="https://www.crictracker.com/under-19-cricket-world-cup/"><i class="css-u19-cwc"></i>U19 CWC</a></li> <li><a href="https://www.crictracker.com/cricket-match-predictions/"><i class="css-match-predictions"></i>Match Predictions</a></li> <li><a href="https://www.crictracker.com/cricket-appeal/"><i class="css-cricket-appeal"></i>Cricket Appeal</a></li> <li><a href="https://www.crictracker.com/cricket-stats-mania/"><i class="css-stats-mania"></i>Stats Mania</a></li> <li><a href="https://www.crictracker.com/twitter-reactions-cricket/"><i class="css-twitter-reactions"></i>Twitter Reactions</a></li> </ul>
</nav>
</div>
</div>
</div>
</div>
<div class="ad-block-container ad-below-menu">
<p>Advertisement</p>
<div class="ad-block-center">
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<div id="div-gpt-ad-1545212451769-8">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/138639789/Crictracker.com_Desktop_ATF_970X90", [970,90],"div-gpt-ad-1545212451769-8");
});
</script>
</div>
</div>
</div>
<script>
    
    </script>
<section class="block-wrapper">
<div class="container">
<div class="row" id="timeline">
<div class="append">
<input type="hidden" id="post_id" value="395796" name="post_id">
<input type="hidden" id="post_url" value="https://www.crictracker.com/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/" name="post_url">
<div class="col-sm-8">
<div class="main-post-conatiner">
<div class="meta-category">
<ul class="clearfix">
<li><a href="https://www.crictracker.com">Home</a></li>
<li><a href="https://www.crictracker.com/cricket-teams/new-zealand/">New Zealand</a></li> </ul>
</div>
<div class="meta-title" data-story-slug="https://www.crictracker.com/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/" id="story-slug-395796">
<h1>Ford Trophy 2019-20: Match 27, Canterbury vs Otago– Dream11 Fantasy Cricket Tips – Playing XI, Pitch Report &#038; Injury Update</h1>
</div>
<div class="meta-subtitle">
<h2>Nick Kelly is an obvious pick due to his red-hot form with the bat. He has scored 304 runs in seven games with one ton and two half-centuries.</h2>
</div>
<div class="meta-post-info clearfix">
<input type="hidden" id="author_id" value="59" name="author_id">
<img src="https://secure.gravatar.com/avatar/878065ffa4a06df83f74e7be3e3953de?s=96&d=mm&r=g" class="author-img" />
<p class="author-info">by <a href="https://www.crictracker.com/author/ctstaff/">
<span> CricTracker </span>
<span class="auther-designation"> Author</span></a></p>
<p class="post-info"><span>Published</span> - Feb 4, 2020 6:06 pm | <span>Updated</span> - Feb 4, 2020 6:06 pm</p>

</div>
<div class="meta-social clearfix"><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">ENGAGEMENTS</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crictracker.com%2Fford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dfacebook%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Whatsapp</span></a><a class="mashicon-twitter mash-small mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Ford%20Trophy%202019-20%3A%20Match%2027%2C%20Canterbury%20vs%20Otago%E2%80%93%20Dream11%20Fantasy%20Cricket%20Tips%20%E2%80%93%20Playing%20XI%2C%20Pitch%20Report%20%26%20Injury%20Update&url=https://m.crictracker.com/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/&via=cricketracker" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Facebook&nbsp;</span></a><a style="display:none;" class="mashicon-whatsapp mash-small mashsb-noshadow" href="whatsapp://send?text=Ford%20Trophy%202019-20%3A%20Match%2027%2C%20Canterbury%20vs%20Otago%E2%80%93%20Dream11%20Fantasy%20Cricket%20Tips%20%E2%80%93%20Playing%20XI%2C%20Pitch%20Report%20%26%20Injury%20Update%20https%3A%2F%2Fwww.crictracker.com%2Fford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Twitter</span></a><a class="mashicon-pinterest mash-small mashsb-noshadow" href="#" data-mashsb-url="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.crictracker.com%2Fford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare&amp;media=https%3A%2F%2Fwww.crictracker.com%2Fwp-content%2Fuploads%2F2017%2F05%2FNeil-Broom.jpg&amp;description=Nick+Kelly+is+an+obvious+pick+due+to+his+red-hot+form+with+the+bat.+He+has+scored+304+runs+in+seven+games+with+one+ton+and+two+half-centuries." target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Pinterest</span></a><div class="onoffswitch mash-small mashsb-noshadow"></div><div class="secondary-shares" style="display:none;"><a class="mashicon-reddit mash-small mashsb-noshadow" href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.crictracker.com%2Fford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare&amp;title=Ford+Trophy+2019-20%3A+Match+27%2C+Canterbury+vs+Otago%E2%80%93+Dream11+Fantasy+Cricket+Tips+%E2%80%93+Playing+XI%2C+Pitch+Report+%26+Injury+Update" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;on&nbsp;Reddit</span></a><a class="mashicon-mail mash-small mashsb-noshadow" href="mailto:?subject=I%20wanted%20you%20to%20see%20this%20site&amp;body=Check%20out%20this%20article%3A%20https%3A%2F%2Fwww.crictracker.com%2Fford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update%2F%3Futm_source%3Dsharebuttons%26utm_medium%3Dmashshare%26utm_campaign%3Dmashshare" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share&nbsp;via&nbsp;Email</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div></div>
<div style="clear:both;"></div></aside>
</div>
<div class="meta-content">
<figure>
</figure>
<figure id="attachment_146043" aria-describedby="caption-attachment-146043" style="width: 640px" class="wp-caption aligncenter"><img class="size-full wp-image-146043" src="https://www.crictracker.com/wp-content/uploads/2017/05/Neil-Broom.jpg" alt="Neil Broom of New Zealand" width="640" height="400" srcset="https://www.crictracker.com/wp-content/uploads/2017/05/Neil-Broom.jpg 640w, https://www.crictracker.com/wp-content/uploads/2017/05/Neil-Broom-300x188.jpg 300w, https://www.crictracker.com/wp-content/uploads/2017/05/Neil-Broom-600x375.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-146043" class="wp-caption-text">Neil Broom of New Zealand. (Photo By Brendan Moran/Sportsfile via Getty Images)</figcaption></figure>
<h3>Match Details:</h3>
<p>The 27th match of the Ford Trophy 2019-20 will be played between Canterbury and Otago at the Hagley Oval in Christchurch.</p>
<p>The match starts at 11:00 AM local time (10:00 PM GMT – Prev Day) (3:30 AM IST).</p><div class="ad-block-container ad-below-subtitle"><p>Advertisement</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7785168419440214" data-ad-slot="4220759039"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<h3>Preview:</h3>
<p>Canterbury looks in a comfortable position in the league table with 20 points. They will look to secure their berth in the eliminator by winning the upcoming contest against Otago. They boast of a strong batting line up that comprises of Jack Boyle, Chad Bowes and Henry Nicholls that provides strength to the team. On the other hand, in bowling, they have Andrew Ellis, who is the second leading wicket-taker in this season. He has grabbed 15 wickets in eight games for their side.</p><div class="ad-block-container ad-below-subtitle"><p></p><div id="ads" style="margin-left: 30px"></div>
<script>
  document.addEventListener('cedatoAdUnitReady', function() {
    CEDATO.InContent({
      player: {
        playerId: 437784603,
        protocol: 'https:',
        domain: 'https://www.crictracker.com',
        servingDomain: 'stream4play.com',
        extraParams: '',
      },
      position: {
        container: 'ads',
        width: '640',
        height: '360'
      },
      control: {
        closeButton: true,
        closeOnAdEnd: true,
        closeOnContentEnd: false,
        soundOnHover: false,
        playOnVisibility: 50,
        pauseOnVisibility: 25,
        pauseOnHiddenTab: true
      },
    });
  });
</script>
<script async src="https://c.stream4play.com/player/ad-units.2.1.js"></script></div>
<p>Otago has been stuck in stiff situation as they have to win all their upcoming encounters in order to qualify for the eliminator. They have won back to back three games and Otago would be eager to extend their winning streak to four. Their batting looks up to the mark in the presence of Neil Broom, Dean Foxcroft and Josh Finnie. But, in bowling, they still need improvement, who looks quite inconsistent. If their bowlers manage to pull off a brilliant performance then Otago might outclass Canterbury.</p>
<h3>Weather Condition/Report:</h3>
<p>The weather will be cloudy with slim chances of rain on the matchday. The wind will be blowing at a rate of 13 to 18 km/hr whereas the temperature will hover between 10 and 18 Degree Celsius throughout the day according to Accuweather. The players are expected to get a soothing atmosphere during the game.</p>
<hr />
<h3>Pitch Condition/Report:</h3>
<p>The pitch at Hagley Oval has proved to be a batting-friendly wicket. This ground has hosted three games in Ford Trophy 2019-20 in which the side batting first has easily managed to go past 280 runs. Meanwhile, the chasing team has found it relatively difficult score runs against spin heads at this venue. The same will be expected in the game between Canterbury and Otago.</p>
<p><strong>Average first innings score:</strong> 325(Games played at this venue in this season of Ford Trophy)</p>
<p><strong>Record of chasing teams:</strong> Won – 3, Lost – 0</p>
<h3>Injury and Availability:</h3>
<p><i>(Will update if there is any news)</i></p>
<hr />
<h3>Probable Playing XIs:</h3>
<p><strong>Otago:</strong></p>
<p>Nick Kelly, Mitch Renwick (WK), Cam Hawkins, Neil Broom, Dean Foxcroft, Anaru Kitchen (C), Travis Muller, Michael Rippon, Josh Finnie, Matt Bacon, Dale Phillips.</p>
<p><strong>Bench</strong> – Angus Mckenzie, Ryan Whelan</p>
<p><strong>Canterbury:</strong></p>
<p>Chad Bowes, Jack Boyle, Steve Murdoch, Andrew Ellis (C), Cameron Fletcher (WK), Theo van Woerkom, Will Williams, Andrew Hazeldine, Frase Sheat, Matt Henry, Todd Astle</p>
<p><strong>Bench</strong> – Henry Shipley, Ken Mcclure</p>
<hr />
<h3>Top Picks:</h3>
<p><b><i>Nick Kelly </i></b>is an obvious pick due to his red-hot form with the bat. He has scored 304 runs in seven games with one ton and two half-centuries. <strong>Matt Henry</strong> will be a great choice in the bowlers’ category for the match between Wellington and Canterbury. He has been included in the squad for the clash against Otago. <strong>Andrew Ellis </strong>will be important in the all-rounders&#8217; category.</p>
<h3>Captain and Vice-Captain Selection:</h3>
<p><strong>Captain –</strong> Cameron Fletcher, Jack Boyle, Chad Bowes</p>
<p><strong>Vice-Captain – </strong>Nick Kelly, Andrew Ellis, Neil Broom</p>
<hr />
<h3>Suggested Playing XI No.1 for Fantasy Cricket:</h3>
<p><strong>Keeper</strong> – Cameron Fletcher</p>
<p><strong>Batters</strong> – Chad Bowes, Jack Boyle, Stephen Murdoch, Neil Broom, <strong>Nick Kelly (C)</strong></p>
<p><strong>All-Rounders</strong> – Dean Foxcroft, <strong>Andrew Ellis (VC)</strong></p>
<p><strong>Bowlers</strong> – Matt Henry, Fraser Sheat, Matt Bacon,</p>
<p><img class="aligncenter size-full wp-image-395847" src="https://www.crictracker.com/wp-content/uploads/2020/02/Ford-Trophy-Match-27-H2h1.png" alt="" width="700" height="1082" srcset="https://www.crictracker.com/wp-content/uploads/2020/02/Ford-Trophy-Match-27-H2h1.png 700w, https://www.crictracker.com/wp-content/uploads/2020/02/Ford-Trophy-Match-27-H2h1-194x300.png 194w, https://www.crictracker.com/wp-content/uploads/2020/02/Ford-Trophy-Match-27-H2h1-259x400.png 259w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<h3>Suggested Playing XI No.2 for Fantasy Cricket:</h3>
<p><strong>Keeper</strong> –<strong> Cameron Fletcher (C),</strong> Tom Latham</p>
<p><strong>Batters</strong> – Jack Boyle, Neil Broom<strong>,</strong> Nick Kelly, Chad Bowes</p>
<p><strong>All-Rounders</strong> – <strong>Dean Foxcroft (VC)</strong>, Andrew Ellis<strong>,</strong> Anaru Kitchen</p>
<p><strong>Bowlers</strong> – Matt Henry, Fraser Sheat, Andrew Hazeldine</p>
<p><img class="aligncenter size-full wp-image-395846" src="https://www.crictracker.com/wp-content/uploads/2020/02/Ford-Trophy-Match-27-GL1.png" alt="" width="700" height="1082" srcset="https://www.crictracker.com/wp-content/uploads/2020/02/Ford-Trophy-Match-27-GL1.png 700w, https://www.crictracker.com/wp-content/uploads/2020/02/Ford-Trophy-Match-27-GL1-194x300.png 194w, https://www.crictracker.com/wp-content/uploads/2020/02/Ford-Trophy-Match-27-GL1-259x400.png 259w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<h3>Expert Advice:</h3>
<p>The users should go with a combination of one wicketkeeper, five batsmen, two all-rounders and three bowlers in the upcoming match due to the batting-friendly conditions.</p>
<p>85% of the users have picked Nathan Smith but he has not been picked in the Otago squad. So, don’t pick him in your Dream11 Fantasy team.</p>
<h3>Probable Winners:</h3>
<p>Canterbury is likely to register a victory.</p>
<h5><strong>*Disclaimer: This team is based on the understanding, analysis and instinct of the author. While selecting your team, consider the points mentioned and make your own decision.</strong></h5>
</p></p>
<div class="ad-block-container ad-above-tags">
<p>Advertisement</p>
<div class="ad-block-center">
 <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<div id="div-gpt-ad-1540367641821-2">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/138639789/Crictraker.com_Desktop_BTF_728X90", [728,90],"div-gpt-ad-1540367641821-2");
});
</script>
</div> </div>
</div>
<div class="meta-tags">
<a href="https://www.crictracker.com/tag/dream11-fantasy/">Dream11 Fantasy</a><a href="https://www.crictracker.com/tag/fantasy-cricket/">Fantasy Cricket</a><a href="https://www.crictracker.com/tag/fantasy-news/">Fantasy News</a> </div>
</div>
</div>
<div class="ad-block-container ad-you-may-like">
<p></p>
<div class="ad-block-center">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21710144538/dr-dp-rs-crictracker.com-ii-n-1x1', [1, 1]).set("page_url","crictracker.com").display();
</script>
</div>
</div>


</div> <div class="col-sm-4">
<div class="sidebar">
<div id="text-25" class="widget-container widget_text"> <div class="textwidget"><div id="newsnowlogo" style="width: 335px; margin: 0; padding: 0; border: 1px solid #ccc; background: #555; color: #fff; font-size: 11px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Cricket news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://www.crictracker.com/wp-content/uploads/2017/12/newsnow_f_ab.gif" alt="As featured on NewsNow: Cricket news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Cricket" target="newsnow" rel="nofollow noopener noreferrer">Cricket News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript"> document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Cricket','newsnow'); }; document.getElementById('newsnowlogo').style.cursor='pointer'; document.getElementById('newsnowlogo_a').style.textDecoration='none'; document.getElementById('newsnowlogo_a').style.borderBottom='0 none'; </script></p>
</div>
</div> <div class="news-container list-post-alternate">
<div class="corner-title">
<div class="corner-title-heading"><i class="fa fa-link icon-blue-box"></i>Related Posts</div>
</div>
<ul class="list-posts list-post-alternate clearfix">
<li>
<div class="img">
<a href="https://www.crictracker.com/india-women-vs-south-africa-women-2019-3rd-odi-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/"><img src="https://www.crictracker.com/wp-content/uploads/2019/10/Priya-Puniya-1-180x122.jpg" alt="Priya Puniya" /></a> </div>
<div class="post-content">
<h2><a class="truncate-lines" data-truncate-lines="2" href="https://www.crictracker.com/india-women-vs-south-africa-women-2019-3rd-odi-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/">India Women vs South Africa Women, 2019: 3rd ODI: Dream11 Fantasy Cricket Tips – Playing XI, Pitch Report &#038; Injury Update</a></h2> <ul class="post-tags">
<li><i class="fa fa-user"></i>by <a href="https://www.crictracker.com/author/ctstaff/">CricTracker</a></li><li><i class="fa fa-clock-o"></i>Oct 13, 2019</li> </ul>
</div>
</li>
<li>
<div class="img">
<a href="https://www.crictracker.com/new-zealand-vs-india-2020-5th-t20i-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/"><img src="https://www.crictracker.com/wp-content/uploads/2020/01/Virat-Kohli-16-180x122.jpg" alt="Virat Kohli" /></a> </div>
<div class="post-content">
<h2><a class="truncate-lines" data-truncate-lines="2" href="https://www.crictracker.com/new-zealand-vs-india-2020-5th-t20i-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/">New Zealand vs India, 2020: 5th T20I – Dream11 Fantasy Cricket Tips – Playing XI, Pitch Report &amp; Injury Update</a></h2> <ul class="post-tags">
<li><i class="fa fa-user"></i>by <a href="https://www.crictracker.com/author/ctstaff/">CricTracker</a></li><li><i class="fa fa-clock-o"></i>Feb 1, 2020</li> </ul>
</div>
</li>
<li>
<div class="img">
<a href="https://www.crictracker.com/bbl-2019-20-match-1-brisbane-heat-vs-sydney-thunder-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/"><img src="https://www.crictracker.com/wp-content/uploads/2019/01/Max-Bryant-180x122.jpg" alt="Max Bryant, Chris Lynn, BBL 2018-19" /></a> </div>
<div class="post-content">
<h2><a class="truncate-lines" data-truncate-lines="2" href="https://www.crictracker.com/bbl-2019-20-match-1-brisbane-heat-vs-sydney-thunder-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update/">BBL 2019-20, Match 1: Brisbane Heat vs Sydney Thunder: Dream11 Fantasy Cricket Tips – Playing XI, Pitch Report &amp; Injury Update</a></h2> <ul class="post-tags">
<li><i class="fa fa-user"></i>by <a href="https://www.crictracker.com/author/ctstaff/">CricTracker</a></li><li><i class="fa fa-clock-o"></i>Dec 16, 2019</li> </ul>
 </div>
</li>
<li>
<div class="img">
<a href="https://www.crictracker.com/bbl-2018-19-match-2-melbourne-renegades-vs-perth-scorchers-fantasy-cricket-tips/"><img src="https://www.crictracker.com/wp-content/uploads/2018/12/Kane-Richardson-180x122.jpg" alt="Kane Richardson" /></a> </div>
<div class="post-content">
<h2><a class="truncate-lines" data-truncate-lines="2" href="https://www.crictracker.com/bbl-2018-19-match-2-melbourne-renegades-vs-perth-scorchers-fantasy-cricket-tips/">BBL 2018-19, Match 2: Melbourne Renegades vs Perth Scorchers – Dream11 Fantasy Cricket Tips</a></h2> <ul class="post-tags">
<li><i class="fa fa-user"></i>by <a href="https://www.crictracker.com/author/ctstaff/">CricTracker</a></li><li><i class="fa fa-clock-o"></i>Dec 19, 2018</li> </ul>
</div>
</li>
</ul>
</div>
<div id="custom_html-6" class="widget_text widget-container widget_custom_html"><div class="textwidget custom-html-widget"><interaction data-token="5618cd940e7158e85758c33c" data-context="true" data-tags="" data-fallback="true"></interaction>
</div></div><div id="text-28" class="widget-container widget_text"> <div class="textwidget"><div class="ad-block-center ads-section-side switch-disable"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><br />
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script></p>
<div id="div-gpt-ad-1540367599518-4"><script type="text/javascript">
googletag.cmd.push(function() {
googletag.pubads().display("/138639789/Crictraker.com_Desktop_Right_300X600", [300,600],"div-gpt-ad-1540367599518-4");
});
</script></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</section>


<script type="text/javascript">
    $(document).ready(function() {
        //comment button
//        $('.fb-comments').hide();
//        $('.btn-leave-comment').click(function () {
//            $('.fb-comments').show();
//            $('.btn-leave-comment').hide();
//        });

        //infinite scrolling
//        $('#inifiniteLoader').hide();
//        var timeline = document.getElementById('timeline');
//        window.addEventListener("scroll", function () {
//            var contentHeight = timeline.offsetHeight;
//            var scrollOffset = window.pageYOffset;
//            var pointer = scrollOffset + window.innerHeight;
//            if (pointer >= contentHeight) {
//                var id = $('#post_id').val();
//                if( typeof id != 'undefined'){
//                    loadArticle();
//                }else{
//                    $('#inifiniteLoader').html('You have reached at the end of CricTracker');
//                    $('#inifiniteLoader').show('fast');
//                    return false;
//                }
//            }
//        }); 
//        
        var ajaxurl = "https://www.crictracker.com/wp-admin/admin-ajax.php";
        var flags = false;
//            
//        function loadArticle(){
//            if (flags) return;
//            flags = true;
//            var post_id = $('#post_id').val();
//            $.ajax({
//                url: ajaxurl,
//                data: {
//                    action: 'previous_article',
//                    id:post_id,
//                },
//                type: 'POST',
//                async : true,
//                success: function(html){
//                    $('#post_id').remove();
//                    $('#author_id').remove();
//                    $('#post_url').remove();
//                    $('.append').append(html);    // This will be the div where our content will be loaded
//                    //$('.append').append('<div class="article-divider">Next Story</div>');
//                    
//                    //Changes url on scroll
//                    $('[id^=story-slug-]').bind('enterviewport', function(){
//                        var url = $(this).attr('data-story-slug');
//                        var o = {
//                            Page: "",
//                            Url: url
//                        };
//                        history.replaceState(o, o.Page, o.Url);
//                    }).bullseye();
//                    
//                    
//                    flags = false;
//                    //postviews();
//                    
//                    $('.main-post-conatiner table').wrap('<div class="table-scroller"></div>');          
//                }
//            });
//            return false;
//        }
        
        function postviews(){
            var post_id = $('#post_id').val();
            var author_id = $('#author_id').val();
            $.ajax({
                url: ajaxurl,
                data: {
                    action: 'post_views',
                    post_id:post_id,
                    author_id:author_id,
                },
                type: 'POST',
                async : true,
                success: function(){
                }
            });
        }
        
        //postviews();
    });
</script>

<footer>
<div class="container">
<div class="row">
<div class="col-lg-12">
<div class="ftop clearfix">
<div class="ftop-links full-width-item">
<div class="flinks flinks-6 clearfix">
<div class="footer-list clearfix">
<div id="text-21" class="widget-container widget_text"> <div class="textwidget"><ul style="border: none; padding: 0; width: 100%;">
<li>
<div class="footer-title">T20 Leagues</div>
</li>
<li><a href="https://www.crictracker.com/tag/cpl/">Caribbean Premier League</a></li>
<li><a href="https://www.crictracker.com/tag/t20-blast/">T20 Blast</a></li>
<li><a href="https://www.crictracker.com/category/t20/ipl/">Indian Premier League</a></li>
<li><a href="https://www.crictracker.com/category/t20/psl-pakistan-super-league/">Pakistan Super League</a></li>
</ul>
</div>
</div> </div>
<div class="footer-list clearfix">
<div id="text-22" class="widget-container widget_text"> <div class="textwidget"><ul style="border: none; padding: 0; width: 100%;">
<li>
<div class="footer-title">T20 Leagues</div>
</li>
<li><a href="https://www.crictracker.com/t20/bpl-bangladesh-premier-league/">BPL (Bangladesh)</a></li>
<li><a href="https://www.crictracker.com/t20/bbl-big-bash-league/">BBL (Australia)</a></li>
<li><a href="https://www.crictracker.com/t20/msl-mzansi-super-league/">MSL (South Africa)</a></li>
<li><a href="https://www.crictracker.com/t20/apl-afghanistan-premier-league/">APL (Afghanistan)</a></li>
</ul>
</div>
</div> </div>
<div class="footer-list clearfix">
<div id="text-11" class="widget-container widget_text"> <div class="textwidget"><ul style="border: none; padding: 0; width: 100%;">
<li>
<div class="footer-title">News</div>
</li>
<li><a href="https://www.crictracker.com/category/news/">Latest News</a></li>
<li><a href="https://www.crictracker.com/category/press-release/">Press Release</a></li>
<li><a href="https://www.crictracker.com/category/interviews/">Interviews</a></li>
</ul>
</div>
</div> </div>
<div class="footer-list clearfix">
<div id="text-18" class="widget-container widget_text"> <div class="textwidget"><ul style="border: none; padding: 0; width: 100%;">
<li>
<div class="footer-title">Must Read</div>
</li>
<li><a href="https://www.crictracker.com/category/interviews/">Interviews</a></li>
<li><a href="https://www.crictracker.com/category/poll/">Cricket Poll</a></li>
<li><a href="https://www.crictracker.com/category/editors-pick/">Editor&#8217;s Pick</a></li>
</ul>
</div>
</div> </div>
<div class="footer-list clearfix">
<div id="text-14" class="widget-container widget_text"> <div class="textwidget"><ul style="border: none; padding: 0; width: 100%;">
<li>
<div class="footer-title">LEGAL</div>
</li>
<li><a href="https://www.crictracker.com/copyright-notice/">Copyright Notice</a></li>
<li><a href="https://www.crictracker.com/dmca/">DMCA</a></li>
<li><a href="https://www.crictracker.com/disclaimer/">Disclaimer</a></li>
<li><a href="https://www.crictracker.com/terms-conditions/">Terms &amp; Conditions</a></li>
</ul>
</div>
</div> </div>
<div class="footer-list clearfix">
<div id="text-15" class="widget-container widget_text"> <div class="textwidget"><ul style="border: none; padding: 0; width: 100%;">
<li>
<div class="footer-title">Career</div>
</li>
<li><a href="https://www.crictracker.com/about-us/">About Us</a></li>
<li><a href="https://www.crictracker.com/write-for-us/">Write for Us</a></li>
<li><a href="https://www.crictracker.com/internship/">Internship</a></li>
<li></li>
</ul>
</div>
</div> </div>
</div>
<div class="fsocial">
<p>Find us elsewhere</p>
<ul class="footer-list clearfix">
<li><a class="fa fa-facebook" href="https://www.facebook.com/crictracker/" target="_blank"></a></li>
<li><a class="fa fa-twitter" href="https://twitter.com/Cricketracker" target="_blank"></a></li>
<li><a class="fa fa-instagram" href="https://www.instagram.com/crictracker/" target="_blank"></a></li>
<li><a class="fa fa-youtube" href="https://www.youtube.com/c/crictracker" target="_blank"></a></li>
<li><a class="fa fa-linkedin" href="https://www.linkedin.com/company/crictracker/about/" target="_blank"></a></li>
</ul>
<div class="fbot-links">
<ul>
<li><a href="https://www.crictracker.com/write-for-us/"><i class="fa fa-pencil" aria-hidden="true"></i> Write for us</a></li> <li><a href="https://www.crictracker.com/contact-us/"><i class="fa fa-phone-square" aria-hidden="true"></i> Contact Us</a></li> <li><a href="https://www.crictracker.com/privacy-policy/"><i class="fa fa-lock" aria-hidden="true"></i> Privacy Policy</a></li> <li><a href="https://www.crictracker.com/advertise-with-us/"><i class="fa fa-briefcase" aria-hidden="true"></i> Advertise with Us</a></li> <li><a href="https://www.crictracker.com/careers/"><i class="fa fa-black-tie" aria-hidden="true"></i> Careers</a></li> </ul>
</div>
</div>
</div>
</div>
<div class="fbot fbot-copy">
<div class="fbot-copyrights">
<p><img class="footer-logo" src="https://www.crictracker.com/wp-content/themes/crictracker/images/footer-logo.png" alt="Crictracker Grayscale" />&copy; 2013-2020 <a>Cricket Tracker Networks (CricTracker)</a> All rights reserved.</p>
</div>
<p class="developer-tag">Developed & Managed By <a href="http://zapbase.com" target="_blank"><img src="https://www.crictracker.com/wp-content/themes/crictracker/images/zapbase.png" alt="" /></a></p>
</div>
</div>
</div>
</div>
<div class="scroll-up scroll-up-visible"><i class="icon-menu-up fa fa-chevron-up"></i></div>
</footer>

<aside class="site-menu">
<div class="header-main"></div>
<ul class="nav nav-pills nav-stacked">
<li data-toggle="collapse" data-target="#menu1-item-0" class="collapsed"><a href="#"><i class="css-current-series"></i>Current Series<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-0"><li><a href="https://www.crictracker.com/tag/indvaus"> - India v Australia 2020</a></li><li><a href="https://www.crictracker.com/tag/pakvban"> - Pakistan v Bangladesh 2020</a></li><li><a href="https://www.crictracker.com/tag/saveng"> - South Africa v England 2019-20</a></li><li><a href="https://www.crictracker.com/under-19-cricket-world-cup/"> - U19 Cricket World Cup</a></li><li><a href="https://www.crictracker.com/t20/bbl-big-bash-league/"> - Big Bash League</a></li><li><a href="https://www.crictracker.com/domestic-cricket/ranji-trophy/"> - Ranji Trophy 2019-20</a></li><li><a href="https://www.crictracker.com/tests/world-test-championship/"> - World Test Championship</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-8" class="collapsed"><a href="https://www.crictracker.com/editors-pick-cricket/"><i class="css-editor-s-pick"></i>Editor's Pick</a></li><li data-toggle="collapse" data-target="#menu1-item-9" class="collapsed"><a href="#"><i class="css-t20"></i>T20<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-9"><li><a href="https://www.crictracker.com/t20/t20i/"> - T20I</a></li><li><a href="https://www.crictracker.com/t20/ipl-indian-premier-league/"> - IPL (Indian Premier League)</a></li><li><a href="https://www.crictracker.com/t20/bbl-big-bash-league/"> - BBL (Big Bash League)</a></li><li><a href="https://www.crictracker.com/t20/t20-blast/"> - T20 Blast</a></li><li><a href="https://www.crictracker.com/t20/psl-pakistan-super-league/"> - PSL (Pakistan Super League)</a></li><li><a href="https://www.crictracker.com/t20/cpl-caribbean-premier-league/"> - CPL (Caribbean Premier League)</a></li><li><a href="https://www.crictracker.com/t20/bpl-bangladesh-premier-league/"> - BPL (Bangladesh Premier League)</a></li><li><a href="https://www.crictracker.com/t20/apl-afghanistan-premier-league/"> - APL (Afghanistan Premier League)</a></li><li><a href="https://www.crictracker.com/t20/msl-mzansi-super-league/"> - MSL (Mzansi Super League)</a></li><li><a href="https://www.crictracker.com/t20/global-t20-canada/"> - Global T20 Canada</a></li><li><a href="https://www.crictracker.com/t20/t20-mumbai-league/"> - T20 Mumbai League</a></li><li><a href="https://www.crictracker.com/t20/super-smash/"> - Super Smash</a></li><li><a href="https://www.crictracker.com/t20/womens-big-bash-league/"> - Women's Big Bash League</a></li><li><a href="https://www.crictracker.com/t20/kpl/"> - KPL</a></li><li><a href="https://www.crictracker.com/t20/tnpl/"> - TNPL</a></li><li><a href="https://www.crictracker.com/t20/mcl/"> - MCL</a></li><li><a href="https://www.crictracker.com/t20/all-star-league/"> - All Star League</a></li><li><a href="https://www.crictracker.com/t20/kpl/mysuru-warriors/"> - Mysuru Warriors</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-28" class="collapsed"><a href="#"><i class="css-teams"></i>Teams<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-28"><li><a href="https://www.crictracker.com/cricket-teams/australia/"> - Australia</a></li><li><a href="https://www.crictracker.com/cricket-teams/india/"> - India</a></li><li><a href="https://www.crictracker.com/cricket-teams/south-africa/"> - South Africa</a></li><li><a href="https://www.crictracker.com/cricket-teams/england/"> - England</a></li><li><a href="https://www.crictracker.com/cricket-teams/new-zealand/"> - New Zealand</a></li><li><a href="https://www.crictracker.com/cricket-teams/pakistan/"> - Pakistan</a></li><li><a href="https://www.crictracker.com/cricket-teams/bangladesh/"> - Bangladesh</a></li><li><a href="https://www.crictracker.com/cricket-teams/west-indies/"> - West Indies</a></li><li><a href="https://www.crictracker.com/cricket-teams/sri-lanka/"> - Sri Lanka</a></li><li><a href="https://www.crictracker.com/cricket-teams/zimbabwe/"> - Zimbabwe</a></li><li><a href="https://www.crictracker.com/cricket-teams/afghanistan/"> - Afghanistan</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-40" class="collapsed"><a href="#"><i class="css-ipl-teams"></i>IPL Teams<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-40"><li><a href="https://www.crictracker.com/t20/ipl-indian-premier-league/csk-chennai-super-kings/"> - CSK (Chennai Super Kings)</a></li><li><a href="https://www.crictracker.com/t20/ipl-indian-premier-league/kkr-kolkata-knight-riders/"> - KKR (Kolkata Knight Riders)</a></li><li><a href="https://www.crictracker.com/t20/ipl-indian-premier-league/kxip-kings-xi-punjab/"> - KXIP (Kings XI Punjab)</a></li><li><a href="https://www.crictracker.com/t20/ipl-indian-premier-league/mi-mumbai-indians/"> - MI (Mumbai Indians)</a></li><li><a href="https://www.crictracker.com/t20/ipl-indian-premier-league/dc-delhi-capitals/"> - DC (Delhi Capitals)</a></li><li><a href="https://www.crictracker.com/t20/ipl-indian-premier-league/rcb-royal-challengers-bangalore/"> - RCB (Royal Challengers Bangalore)</a></li><li><a href="https://www.crictracker.com/t20/ipl-indian-premier-league/rr-rajasthan-royals/"> - RR (Rajasthan Royals)</a></li><li><a href="https://www.crictracker.com/t20/ipl-indian-premier-league/srh-sunrisers-hyderabad/"> - SRH (Sunrisers Hyderabad)</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-49" class="collapsed"><a href="#"><i class="css-bpl-teams"></i>BPL Teams<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-49"><li><a href="https://www.crictracker.com/t20/bpl-bangladesh-premier-league/chattogram-challengers/"> - Chattogram Challengers</a></li><li><a href="https://www.crictracker.com/t20/bpl-bangladesh-premier-league/cumilla-warriors/"> - Cumilla Warriors</a></li><li><a href="https://www.crictracker.com/t20/bpl-bangladesh-premier-league/dhaka-platoon/"> - Dhaka Platoon</a></li><li><a href="https://www.crictracker.com/t20/bpl-bangladesh-premier-league/khulna-tigers/"> - Khulna Tigers</a></li><li><a href="https://www.crictracker.com/t20/bpl-bangladesh-premier-league/rangpur-rangers/"> - Rangpur Rangers</a></li><li><a href="https://www.crictracker.com/t20/bpl-bangladesh-premier-league/rajshahi-royals/"> - Rajshahi Royals</a></li><li><a href="https://www.crictracker.com/t20/bpl-bangladesh-premier-league/sylhet-thunder/"> - Sylhet Thunder</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-57" class="collapsed"><a href="#"><i class="css-bbl-teams"></i>BBL Teams<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-57"><li><a href="https://www.crictracker.com/t20/bbl-big-bash-league/melbourne-renegades/"> - Melbourne Renegades</a></li><li><a href="https://www.crictracker.com/t20/bbl-big-bash-league/perth-scorchers/"> - Perth Scorchers</a></li><li><a href="https://www.crictracker.com/t20/bbl-big-bash-league/sydney-thunder/"> - Sydney Thunder</a></li><li><a href="https://www.crictracker.com/t20/bbl-big-bash-league/brisbane-heat/"> - Brisbane Heat</a></li><li><a href="https://www.crictracker.com/t20/bbl-big-bash-league/melbourne-stars/"> - Melbourne Stars</a></li><li><a href="https://www.crictracker.com/t20/bbl-big-bash-league/hobart-hurricanes/"> - Hobart Hurricanes</a></li><li><a href="https://www.crictracker.com/t20/bbl-big-bash-league/adelaide-strikers/"> - Adelaide Strikers</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-65" class="collapsed"><a href="https://www.crictracker.com/twitter-reactions-cricket/"><i class="css-twitter-reactions"></i>Twitter Reactions</a></li><li data-toggle="collapse" data-target="#menu1-item-66" class="collapsed"><a href="https://www.crictracker.com/cricket-analysis/"><i class="css-analysis"></i>Analysis</a></li><li data-toggle="collapse" data-target="#menu1-item-67" class="collapsed"><a href="#"><i class="css-news"></i>News<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-67"><li><a href="https://www.crictracker.com/cricket-news/"> - Latest News</a></li><li><a href="https://www.crictracker.com/cricket-press-release/"> - Press Release</a></li><li><a href="https://www.crictracker.com/cricket-live-feeds/"> - Live Feeds</a></li><li><a href="https://www.crictracker.com/cricket-articles/"> - Articles</a></li><li><a href="https://www.crictracker.com/domestic-cricket/"> - Domestic</a></li><li><a href="https://www.crictracker.com/cricket-in-pics/"> - Cricket in Pics</a></li><li><a href="https://www.crictracker.com/cricket-previews/"> - Previews</a></li><li><a href="https://www.crictracker.com/cricket-reviews/"> - Reviews</a></li><li><a href="https://www.crictracker.com/on-this-day/"> - On This Day</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-77" class="collapsed"><a href="https://www.crictracker.com/cricket-world-cup-2019/"><i class="css-icc-cricket-world-cup-2019"></i>ICC Cricket World Cup 2019</a></li><li data-toggle="collapse" data-target="#menu1-item-78" class="collapsed"><a href="https://www.crictracker.com/social-tracker-cricket/"><i class="css-social-tracker"></i>Social Tracker</a></li><li data-toggle="collapse" data-target="#menu1-item-79" class="collapsed"><a href="https://www.crictracker.com/cricket-facts/"><i class="css-cricket-facts"></i>Cricket Facts</a></li><li data-toggle="collapse" data-target="#menu1-item-80" class="collapsed"><a href="https://www.crictracker.com/fantasy-cricket/"><i class="css-fantasy-cricket"></i>Fantasy Cricket</a></li><li data-toggle="collapse" data-target="#menu1-item-81" class="collapsed"><a href="https://www.crictracker.com/cricket-infographics/"><i class="css-infographics"></i>Infographics</a></li><li data-toggle="collapse" data-target="#menu1-item-82" class="collapsed"><a href="https://www.crictracker.com/cricket-appeal/"><i class="css-cricket-appeal"></i>Cricket Appeal</a></li><li data-toggle="collapse" data-target="#menu1-item-83" class="collapsed"><a href="#"><i class="css-cricket-humour"></i>Cricket Humour<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-83"><li><a href="https://www.crictracker.com/cricket-humour/cricket-memes/"> - Memes</a></li><li><a href="https://www.crictracker.com/cricket-humour/crictoon/"> - CricToon</a></li><li><a href="https://www.crictracker.com/cricket-humour/cricket-trolls/"> - Trolls</a></li><li><a href="https://www.crictracker.com/cricket-humour/"> - Humour</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-88" class="collapsed"><a href="#"><i class="css-rankings"></i>Rankings<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-88"><li><a href="https://www.crictracker.com/icc-team-rankings/"> - Team Rankings</a></li><li><a href="https://www.crictracker.com/icc-odi-players-ranking/"> - ODI Players Ranking</a></li><li><a href="https://www.crictracker.com/icc-t20-players-ranking/"> - T20 Players Ranking</a></li><li><a href="https://www.crictracker.com/icc-test-players-ranking/"> - Test Players Ranking</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-93" class="collapsed"><a href="https://www.crictracker.com/cricket-videos/"><i class="css-cricket-videos"></i>Cricket Videos</a></li><li data-toggle="collapse" data-target="#menu1-item-94" class="collapsed"><a href="#"><i class="css-cricket-stats"></i>Cricket Stats<span class="arrow"></span></a></li><ul class="sub-menu collapse" id="menu1-item-94"><li><a href="https://www.crictracker.com/cricket-stats-mania/"> - Stats Mania</a></li><li><a href="https://www.crictracker.com/cricket-stats-mania/top-10-cricket-stats/"> - Top 10</a></li><li><a href="https://www.crictracker.com/cricket-stats-mania/top-5-cricket-stats/"> - Top 5</a></li></ul><li data-toggle="collapse" data-target="#menu1-item-98" class="collapsed"><a href="https://www.crictracker.com/cricket-interviews/"><i class="css-interviews"></i>Interviews</a></li><li data-toggle="collapse" data-target="#menu1-item-99" class="collapsed"><a href="https://www.crictracker.com/cricket-opinion/"><i class="css-opinion"></i>Opinion</a></li><li data-toggle="collapse" data-target="#menu1-item-100" class="collapsed"><a href="https://www.crictracker.com/cricket-poll/"><i class="css-poll"></i>Poll</a></li> </ul>
</aside>
<div class="site-menu-overlay" onClick="$('.site-menu').removeClass('active');"></div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-M14qjfV9hXcj4"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-M14qjfV9hXcj4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/www.crictracker.com\/ford-trophy-2019-20-match-27-canterbury-vs-otago-dream11-fantasy-cricket-tips-playing-xi-pitch-report-injury-update\/","title":"Ford+Trophy+2019-20%3A+Match+27%2C+Canterbury+vs+Otago%E2%80%93+Dream11+Fantasy+Cricket+Tips+%E2%80%93+Playing+XI%2C+Pitch+Report+%26+Injury+Update","image":"https:\/\/www.crictracker.com\/wp-content\/uploads\/2017\/05\/Neil-Broom.jpg","desc":"Nick Kelly is an obvious pick due to his red-hot form with the bat. He has scored 304 runs in seven games with one ton and two half-centuries.","hashtag":"cricketracker","subscribe":"link","subscribe_url":"https:\/\/feedburner.google.com\/fb\/a\/mailverify?uri=feedburner\/GMCb","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"1","nonce":"6c765db102","postid":"395796","servertime":"1580827528","ajaxurl":"https:\/\/www.crictracker.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashnet = {"body":"Check out this article: ","subject":"I wanted you to see this site","pinterest_select":"1","pinterest_image":"https:\/\/www.crictracker.com\/wp-content\/uploads\/2017\/05\/Neil-Broom.jpg","pinterest_desc":"Nick Kelly is an obvious pick due to his red-hot form with the bat. He has scored 304 runs in seven games with one ton and two half-centuries."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/plugins/mashshare-networks/assets/js/mashnet.min.js?ver=2.4.9'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/themes/crictracker/js/headroom.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/themes/crictracker/js/bootstrap.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-content/themes/crictracker/js/global-script.js?v1_0&#038;ver=3.5.5'></script>
<script type='text/javascript' src='https://www.crictracker.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html><script>
$(".scroll-up.scroll-up-visible").hide();
      $(window).scroll(function () {
            if ($(this).scrollTop() > 100) {
                    $('.scroll-up.scroll-up-visible').show();
            } else {
                    $('.scroll-up.scroll-up-visible').hide();
            }
    });            
</script>
